Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 03, 2025 - 17:00 AEDT
Scheduled
The SHARON AI portal and related services may temporarily be unavailable while we apply upgrades. You may see errors from APIs and UIs during this window.
Posted Dec 03, 2025 - 12:07 AEDT
This scheduled maintenance affected: Management Portal.